Regional Automated Property Information Database
Home / System Requirements
System Requirements

Required Browser

RPDSS requires that you use Microsoft Internet Explorer version 5.5 or above.  We highly recommend the use of Internet Explorer 7.0 or above with the latest service packs and security hotfixes.

Browser Plugins

The RPDSS application makes use of the Microsoft XML Parser 4.0 component.  If the component is not present on your machine, you will be given an opportunity to download it.  Access to this application is not possible without properly installing this component.